Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: Can't get yabause to run any games
« Last post by Nala on March 25, 2018, 10:17:26 AM »
what?

could someone else please look into this and help me?
2
Support / Re: Can't get yabause to run any games
« Last post by Benjamin Siskoo on March 25, 2018, 09:55:02 AM »
send me your yabause.ini. I try to find a way to help you :)
3
Support / Re: Can't get yabause to run any games
« Last post by Nala on March 25, 2018, 05:55:02 AM »
no matter how many times i click the box under 'Windows SPTI Driver' nothing appears. not sure where to go from there.

I appreciate the efforts, but as i said in the opening post, i have tried running the .bin and the .cue files. i have tried them both through the Open ISO button and through the box under ISO-File Virtual Drive. I have had no issues finding the yabause.exe app...so i'm not sure what question you are trying to answer with that edit.
4
Support / Re: Can't get yabause to run any games
« Last post by Benjamin Siskoo on March 25, 2018, 12:32:35 AM »
SPTI (typo's problem). Shining The Holy Ark seems good too.

Under Windows SPTI Driver, option is blank, check the list.
5
Support / Re: Can't get yabause to run any games
« Last post by Nala on March 24, 2018, 03:27:10 PM »
I don't see SPTU anywhere, just SPTI. However, i tried that ....same results.
6
Support / Re: Can't get yabause to run any games
« Last post by Benjamin Siskoo on March 24, 2018, 10:42:36 AM »
Windows CDROM : Windows SPTI Driver.

Just launch from Yabause.exe. File --> OpenIso --> go get your game from here.
7
Support / Can't get yabause to run any games
« Last post by Nala on March 24, 2018, 05:17:15 AM »
As an intro, this is my first emulator. Also, my first computer. if you have a grandfather in his 90's, i'm likely about as computer illiterate. I will try to be as detailed as possible, but don't hesitate to grill me and figure out what i mean as i will likely forget something important.

I've got Yabause 0.9.15-win64 installed and somewhat operational. I have the BIOS in and Yabause runs it to the point where i get to the sega saturn music player (space) screen. I've tried to follow several videos on setup, as well as the Yabause Wiki and just cannot get any of my games to run. i have tried running both the .bin and the .cue files and nothing happens. i will attach a couple of screen shots, hopefully one of you can tell me what glaringly obvious mistakes i have made.

For all i know, i have bad game files. i have only shown one in the screen shots, but i have 4 that i've tried. one buddy suggested i needed to run them through another program to make them into usable game images, whatever that means. none of the guides i have seen mention anything of the sort, so i thought i'd come to you lot. thank you in advance for your time, and i hope this is a nice simple fix!
8
Support / Re: Cheats do not work in Yabause
« Last post by JaroKoko on March 23, 2018, 08:23:34 AM »
Hey, can sameone give me information about, how a cheat file needs to look like and what file format it should have (txt or cht or anything else?
I have the problem that when I try to add a cheat code, then yabause crash but maybe it would work when I just load a file.
9
Support / Crash after putting cheats code
« Last post by JaroKoko on March 19, 2018, 07:57:49 AM »
Hi, can someone help me. I'm using an Huawei Mate 10 and whatever game I run wiht yabause and then try to put a cheatcode the game crash and then the start menu comes again, where I can select the game. The cheat file also doesn't safe, so I don't know how it is when I just select some codes. Maybe someone can write here how a cheat file should look like, so I can build one and see if it works.

Thank you.
10
Support / Re: yabause keeps crashing
« Last post by Benjamin Siskoo on March 12, 2018, 08:27:29 PM »
My pleasure
Pages: [1] 2 3 ... 10