Recent Posts

Pages: 1 ... 8 9 [10]
91
Support / Re: Can't Initialize Yabause
« Last post by Benjamin Siskoo on February 08, 2017, 10:40:51 AM »
Do you have the last official release (0.9.15) ?
Your game is an ISO+cue or ISO + wav ?
What is the name of the game ? maybe it's not completely emulated ?
92
Support / Re: Can't Initialize Yabause
« Last post by Panzerbuffoon on February 08, 2017, 01:07:26 AM »
Okay, I have that Opened up, What do I do in log once it's open? (Is it supposed to be completely blank?)
93
This is on Yabause v0.9.15 compiled using these instructions: http://wiki.yabause.org/index.php5?title=Readme_QT#Linux http://forums.yabause.org/index.php?topic=9419.msg13814#msg13814 on Xubuntu

I was able to get Yabause running but I am coming across a few problems. First there is constant white flashes in Dead or Alive in software mode along with the occasional ones in Vampire Hunter: Darkstalkers' Revenge, both Japanese games. I tried to use OpenGL mode, but I can't. While changing to OpenGL with no game, the log spits out "Fail to YglProgramInit." After getting the message when I try to play a game it says it can't initialize Yabause. When changing video modes while a game is running the terminal spits out "Segmentation fault (core dumped)." Is there any way to solve this?

The following is all the terminal jargin during trying to run a game in OpenGL after software mode is initially launched.

libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
JackShmReadWritePtr::~JackShmReadWritePtr - Init not done for 4294967295, skipping unlock
AL lib: (WW) ALCjackBackendFactory_init: jack_client_open() failed, 0x11
AL lib: (WW) alc_initconfig: Failed to initialize backend "jack"
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile
Segmentation fault (core dumped)

EDIT: Disabling the Frame Skip/Limiter on Dead or Alive removes the white flashes but as expected audio and frame rate is wonky.
94
So everything after menus in Sonic Jam runs in very slow frame rate. The gameplay is very slow, but the music/sound plays normal. Also, when I turn off "Enable Frameskip/limiter" the gameplay gets very fast (but playable, almost like a turbo mode, though the music gets very choppy and fast.

Just looking to play these simple 2D SONIC compilations with blast processing speed and excellent quality green hill zone music.

Using Linux Mint 17.3 and Yabause version 0.19.15
95
Support / How do I dump my own BIOS?
« Last post by jperk on February 06, 2017, 03:39:22 PM »
I've searched everywhere online for tutorials. Can't find anything so I thought this would be the place to ask. I'm on Linux Mint 7.3 and I own a JP Saturn. I'm hoping to dump my own BIOS because most, but not all of my games work with emulated BIOS. For example, Panzer Dragoon Azel (with emulated BIOS) freezes black after I leave the character/file naming menu. Also, games like Astal won't run, but that could be because it's not compatible with 9.13.1.  Can some one help me step-by-step in regards to dumping my own BIOS from my JP Saturn console? Thank you!
96
Support / Re: How do I install/compile Yabause 0.9.15 in Linux Mint 17.3?
« Last post by jperk on February 06, 2017, 03:18:08 PM »
Can you please provide a step by step guide? I'm sort of new to Linux. I'm trying to play Astal because it does not work with my current Yabause verison. Thanks!

And yes the new directory "yabause" with build folder, etc was created in my home/ user / directory. After I enter: cmake -DYAB_PORTS=qt ../yabause I get the following:

jperk@john-GA-78LMT ~/yabause/build $ cmake -DYAB_PORTS=qt ../yabause
-- The CXX compiler identification is unknown
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
-- Could NOT find Doxygen (missing:  DOXYGEN_EXECUTABLE)
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
-- Could NOT find GLUT (missing:  GLUT_glut_LIBRARY GLUT_INCLUDE_DIR)
-- Could NOT find GLEW (missing:  GLEW_INCLUDE_DIR GLEW_LIBRARY)
-- CMAKE_SYSTEM_NAME Linux
-- CMAKE_SYSTEM_PROCESSOR x86_64
-- The compiler CMAKE_CXX_COMPILER-NOTFOUND doesn't have enough C++11 support. Dynarecs disabled.
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
-- Qt5 Found
-- Configuring incomplete, errors occurred!
See also "/home/jperk/yabause/build/CMakeFiles/CMakeOutput.log".
See also "/home/jperk/yabause/build/CMakeFiles/CMakeError.log".


EDIT


For those having similar problems I managed to find a solution to my above errors. Before attempting to download Yabause installation (linux) from wiki doc make sure you do the following commands:

sudo apt-get update && sudo apt-get install build-essential

and then

apt-get install g++

Now proceed with Yabause instructions.
97
Support / Re: Can't Initialize Yabause
« Last post by Guillaume on February 06, 2017, 05:37:15 AM »
You can have more details about what's wrong by opening View > Log.

I agree that it could be made a bit more clear :)
98
Support / Re: How do I install/compile Yabause 0.9.15 in Linux Mint 17.3?
« Last post by Guillaume on February 06, 2017, 05:34:38 AM »
It looks like you're running the cmake command from the wrong directory.

If you're following the doc, you should have created a new directory "build" at the same level than the "mini18", "yabause" and "yabauseut" directories.

The cmake command should be run from this newly created "build" directory.
99
Bug reports / Re: Command & Conquer crash upon mission loading
« Last post by Benjamin Siskoo on February 05, 2017, 10:46:40 AM »
Try a real bios.
100
Support / How do I install/compile Yabause 0.9.15 in Linux Mint 17.3?
« Last post by jperk on February 05, 2017, 06:27:12 AM »
I'm trying to install QT version since QT version of 9.13.1-1 runs best on my PC. I'm using the following DOC http://wiki.yabause.org/index.php5?title=Readme_QT and everything in terminal goes well until I get to the Run cmake: cmake -DYAB_PORTS=qt ../yabause command. From there it just says directory doesn't exist and I haven't a clue what to do to prevent this error. If anyone could please help I would greatly appreciate it!
Pages: 1 ... 8 9 [10]