Author Topic: Installing latest version of Yabause on Linux Mint & other questions  (Read 518 times)

jperk

  • Newbie
  • *
  • Posts: 6
    • View Profile
How do I install the latest version of Yabause? The Software Manager for Linux Mint 17.3  includes w/ an older version of it, yet I want to install the new version correctly. I must be messing something up in terminal. Can someone help me who knows more about Linux.

Also, I am burning my own JP SAT games to ISO. So far I have tried Sonic Jam and Vampire Hunter. Vampire Hunter shows the Capcom logo, but freezes at the loading title after. Also, SonicJam won't even start as I get an error dealing w/ "Master SH2 invalid opcode" and it lists a bunch of codes in the same error message.

EDIT:

So I got the emulator work with my burned disc ISO (Sonic Jam, etc). I was using GTK port before, but QT is much better. However, I cant assign my xbox controller for control configs. When I click a input option on on-screen Saturn controller display it "green check marks" my mouse click even though joypad option is on. Any tips to get around this and get actual xbox conroller input button calculated?

EDIT 2:

Okay, I got it to work. Strangely it starting mapping, but I had to close out of Yabause each time I mapped a input on the SATURN controller display in INPUT CONFIG settings. Otherwise, the "green check marks" would automatically map my mouse click. If anyone else is having this problem just keep exiting out of Yabause after each before you map the next input. Strange and tedious, but at least I got it working.
« Last Edit: February 04, 2017, 06:35:07 PM by jperk »